Passenger 5.1.11: support for High Sierra, HTTP/2, new features & fixes

Published: 16/10/2017
Passenger 5.1.11: support for High Sierra, HTTP/2, new features & fixes
Source: BLOG.PHUSION.NL

Version 5.1.11 of the Passenger application server for Ruby, Node.js, Meteor and Python has been released. We urgently advise upgrading to fix an arbitrary file read vulnerability that we announced earlier today in a security advisory . Version 5.1.11 also contains a number of improvements and

Read more
Related news
Comment